1. Home
  2. Docs
  3. WooCommerce Simple Buy Now
  4. Getting started
  5. Requirements

Requirements

Let’s go over the minimum requirements that you will need in order to have a fully functioning site running WooCommerce Simple Buy Now.

  • WordPress 4.6
  • Web server: Apache, Nginx, or other server that supports PHP and MySQL
  • PHP 5.4 or higher (5.6 recommended)
  • MySQL 5.5 or higher
  • WooCommerce 3.0
Was this article helpful to you? Yes No